Topic: AR Drone not connecting

I just got the Drone and I just love the look and I can't wait to play with it, but I have a problem. The drone will not connect to my iPod Touch 3G.

I have switched to Airplane Mode and turned on the WiFi. My iPod gets some kind of connection, but the IP address is 169.254.175.215

I have tried everything I know from powering off my router to unplugging and plugging back in the battery. All of the LED's are green, but still no 192.168.1.1 IP address.

Any help?

Tankred

Re: AR Drone not connecting

Settings
WiFi
Connect to Drone Network.
Tap on > to the right of the Drone Network.
Scroll Down.
Click Renew Lease.

-STSanford

3 (edited by Tankred 09-10-2010 11:32:51)

Re: AR Drone not connecting

Tried that. Same thing. 169 network IP

Re: AR Drone not connecting

What connectors are you talking about. The battery connectors?

If that is the case, I have done that. Still 169 address.

Re: AR Drone not connecting

Have you tried unpairing it? Maybe it got connected to by someone elses ipad/iphone/ipod in the factory or elsewhere by mistake.. TUrn it on, press something into the unpair hole and wait for the lights to cycle green, then try. You might need to power it down and back up before it works though.

Good luck

Re: AR Drone not connecting

That was it Doobry!

I did the same thing while talking to tech support. It works fine now. I will try to update the firmware tomorrow to see if I can get it to not have slight aberrations in flight.

Re: AR Drone not connecting

I got an AR Drone for Christmas.  I tries all this and I'm still get a 169 ip address.

8 (edited by spludge 01-06-2011 10:29:03)

Re: AR Drone not connecting

I have the same issue - always 169.254.xxx.xxx and never manages to offer the 192.168.1.2 IP address.

People with working ones: when you press the "unpair" button, how long does the flashing red/green lights cycle go on for? Do the lights stop flashing once it's done unpairing, or are they meant to return to all green, as Doobry above alludes to?

When I press the unpair button on mine, the lights never stop flashing at all, and the drone still appears in the Wifi AP list, and can be joined, but never hands out a valid IP.

Been through the reset and the unpair heaps of times, no other devices nearby,reset all network settings, re-paired etc.

Re: AR Drone not connecting

I also have the same issue as spludge and others ... whatever I try - the correct IP does not show.

Now.... i DO have a Linksys router which uses the 192.168.1.2 IP to access Admin settings, so obviously - this might be the culprit.
Anyone any advice how to force the Dron to connect to (static?) IP - overruling the Linksys IP router (being more powerfull in transmission power of course?)

Re: AR Drone not connecting

My Drone flew for 2 seconds after setting it up. Now it does not turn from red to green light and nothing seems to happen when I press unpair and reset buttons. All four engine lights and the belly light stay red. I have recharged the battery, connected and disconnected a lot of times, uninstalled and reinstalled Free Flight on my iPhone 3Gs and I still have no connection - only red lights. What do I need to do?
Mikkel

Re: AR Drone not connecting

Mikkel:

I too have the same problem. The lights have gone red and nothing seems to work to change that situation. Any help most appreciated.